libreofficeを3.5から4.1に

libreofficeを3.5から4.1にしたのはいいんだけど。

またインストールでエラーが!

http://1204lts.blogspot.jp/2013/03/libreoffice40ppa.html

を参考に

https://launchpad.net/~libreoffice/+archive/libreoffice-4-1

Adding this PPA to your system
You can update your system with unsupported packages from this untrusted PPA by adding ppa:libreoffice/libreoffice-4-1 to your system’s Software Sources. (Read about installing)

太字にした部分をppaで加えた。

sudo add-apt-repository ppa:libreoffice/libreoffice-4-1

を端末でしたあとにlibreoffice4.1PPA登録エラー

Executing: gpg –ignore-time-conflict –no-options –no-default-keyring –secret-keyring /tmp/tmp.0tlWDfrBF5 –trustdb-name /etc/apt/trustdb.gpg –keyring /etc/apt/trusted.gpg –primary-keyring /etc/apt/trusted.gpg –keyserver hkp://keyserver.ubuntu.com:80/ –recv 36E81C9267FD1383FCC4490983FBA1751378B444
gpg: 鍵1378B444をhkpからサーバーkeyserver.ubuntu.comに要求
gpg: 鍵1378B444: 公開鍵“Launchpad PPA for LibreOffice Packaging”を読み込みました
gpg: 絶対的に信用する鍵が見つかりません
gpg: 処理数の合計: 1
gpg: 読込み: 1 (RSA: 1)

がでてる。「公開鍵読み込みました」の後に、「絶対的に信用する鍵が見つかりません」の意味がわからん。強行する。

sudo apt-get update

sudo apt-get install libreoffice

時間かかったけど、updateとinstallは無事終了。

もうこういうもんなんだと思ってほおってある。

いまのところ、アップデートマネージャーに公開鍵がないと怒られてはいない。

広告